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Part I: Obtaining References 

Searching for references from within EndNote 

Most useful when you already know which references you want to add to your EndNote library. 
1. Open the EndNote library to which you want to add references 
2. With either the Online Search Mode (the globe) or the Integrated Library & Online Search Mode 

(globe and books together) icon selected, choose the database you want (eg, PubMed [NLM] for 
journal articles, Library of Congress for books) from the Online Search menu on the left-hand 
side of the screen. If the database you want is not there, click more… 

3. Use the search form to find the reference(s) you want. (Author, Year, and Title are the default 
search fields; you can click one of the + buttons on the right to add more.) If your search pulls up 
too many references, use additional search terms to narrow it down 

4. Add the reference(s) to your library 
a. If you have Online Search Mode selected, select the references you want to copy and 

click the Copy To Local Library icon on the toolbar (the icon with 2 sheets of paper and a 
red arrow going up and to the left) 

b. If you have Integrated Library & Online Search Mode selected, the references you found 
are already in your library; just delete any that you do not want to keep 

Importing references into EndNote after browsing PubMed 

Most useful if you want to import references that you find while browsing PubMed. 
1. In PubMed, whenever you find references you want, check the box next to each reference 
2. In the Send To drop-down menu, select Clipboard 
3. Click Add to Clipboard 
4. Once you have found all the references you want, click on the hyperlink next to “Clipboard:” 

that shows how many items you have 
5. In the Send To drop-down menu, select Citation manager 
6. Click Create File 
7. Save the file to your computer 
8. In EndNote, go to File > Import and choose File… 
9. In Import Option:, choose PubMed (NLM) (If you haven’t done this before, you’ll have to go to 

Other filters… and find the PubMed [NLM] filter there) 
10. Click Choose… and select the saved file on your computer 
11. Click Import 

The references will now appear in your EndNote library. 

Importing references from other databases or search engines 
Most useful if you want to use the advanced search capabilities of Ovid, Scopus, Google Scholar, etc, to 
find references, including references that are not available through PubMed. 

Each search engine or database has a different mechanism for transferring references to EndNote. For 
example, 



 
 
 

 

 

• In Scopus, select your references and click the Output command button. Then select RIS format 
(Reference Manager, ProCite, EndNote) from the drop-down menu and click Export. At that 
point, you will have the option to Open (which saves references directly to an open EndNote 
library) or Save (which saves references to an RIS file that you can import later by using 
EndNote’s RIS import filter) 

• In Embase, check the boxes next to the references you want, then click Export (the one next to 
Results, not the one next to History). In Export format:, choose RIS format (Mendeley, EndNote) 
and click Export >. On the next screen that comes up, click Download >. Import the reference file 
into your library by using EndNote’s RIS import filter 

• Ovid has a radio button labeled Direct Export. Once you have selected the references you want 
to save, click that button, then click on the Save command button, and finally click the radio 
button for EndNote. The references will be saved directly to whichever EndNote library you have 
open 

• In Google Scholar, click on the quotation-mark symbol beneath the reference. At the bottom of 
the window that pops up, select EndNote and save the file. Use the EndNote Import File filter to 
import the file into your library 

Importing references from a full-text PDF 

Often, if you have the full-text article in PDF format, EndNote can create a reference from it. (Note that 
this only works if the reference information is embedded in the PDF file in a way that EndNote can read, 
which may not be the case for PDFs of old articles, or articles from certain journals.) 

1. In EndNote, go to File > Import and choose File… 
2. In Import Option:, choose PDF 
3. Click Choose… and select the saved file on your computer 
4. Click Import 

The reference will be added to your library with a copy of the full-text PDF attached. 

Entering references by hand 

Most useful when you simply cannot find a given reference in a downloadable format. Do this as a last 
resort, because hand-entering references creates the possibility of introducing errors. 

1. Select References > New Reference 
2. At the top of the pane, choose the reference type (journal article, book section, etc) 
3. Enter all necessary information (You do not have to fill in every section, just the ones you will 

need to use in the citation) 
4. For authors’ and editors’ names, use the format last name, first name (or initials) 

a. Put a period after each initial 
b. Start a new line for each author or editor 
c. For suffixes like “Jr” and “III,” put a comma between the author’s first name or initials 

and the suffix 
d. For institutional authors, put a comma at the end of the institution’s name (Otherwise, 

instead of “Society of Thoracic Surgeons,” you will get “Surgeons SoT”) 
5. When finished, close the pane. Your new reference will appear in the library 



 
 
 

 

 

Note: References to book chapters do not have to be entirely entered by hand. Instead, you can do this: 
1. Download a reference to the book (eg, from the Library of Congress, or one of the many 

university library catalogues you can access through Online Search) 
2. Change the reference type from Book to Book Section 
3. Move the book editors’ names from the Authors field to the Editors field 
4. Move the book title from the Title field to the Book Title field 
5. Hand-enter the chapter authors’ names, chapter title, and page numbers 

To make a reference to a website: 
1. In your web browser, go to the website 
2. In EndNote, go to References > New Reference 
3. From the dropdown menu for Reference Type, select Web Page 
4. If the web page indicates who the author is (whether it is a person or an organization), put the 

author’s name in the Author field* 
5. If there is a publication year for the web page (sometimes it is in the fine-print copyright info at 

the bottom of the page), put it in the Year field* 
6. Enter the web page’s title in the Title field 
7. Put the current year in Access Year and the month and day of today’s date in Access Date 
8. Paste the website’s URL into the URL field 
9. Close and save the reference 

*If there is no information to put in these fields, leave them blank. 

Part II: Using References in Text 

Note: If the EndNote tab is not in the ribbon in Word, you may need to have EndNote reinstalled. 

Inserting references into text 

There are a lot of options for inserting references into text. 
• This is one of the quickest ways: 

a. In Word, put the cursor in the place where you want to insert the reference 
b. In EndNote, highlight the reference you want. If you want to cite several references at 

once (eg, “1, 4-7”), hold down CTRL and click on each reference 
c. In EndNote, click the Insert Citation icon 

• This way works well if you can put EndNote and Word side by side on your screen(s): 
d. Click the reference you want and drag it to the place where you want to put the citation 
e. If you want to do this with multiple references at once, use CTRL to select them, then 

drag them 
• Type the first author’s surname (and the year, if you wish) in braces (curly brackets), like so: 

{Smith,1998}. EndNote will use this information to retrieve the reference later when you create 
the bibliography (see below) 

• On the EndNote toolbar, click the Insert Citation icon (above the Insert Citation dropdown 
menu), then search for the citation you want and insert it (This is handy if you have a very large 
library and cannot easily find the reference by browsing through it) 



 
 
 

 

 

Creating the bibliography 

If you have Instant Formatting turned on, each new reference citation will format itself the moment you 
insert it, and the reference will be added to the bibliography at the end of the document. If you want to 
turn Instant Formatting off: 

1. Go to the EndNote tab in Word 
2. Click the dropdown arrow next to Instant Formatting is On and select Turn Instant Formatting 

Off 
Later, when you want to format the references: 

1. In the EndNote tab, select the output style you want from the Style dropdown menu (Click 
Browse to see the entire list of available output styles.) 

2. Click the tiny arrow at the bottom right of the Bibliography group 
3. In the Layout tab, make sure the font, type size, line spacing, indents, and heading for the 

References section are set the way you want them 
4. Click OK 

Note: The first time you format references in a given document, the bibliography will appear at the end 
of the document. If you want it to appear somewhere else in the document, you can cut and paste it. 

Fixing problems with references 

• If a reference looks wrong because of errors in the original citation (eg, an author’s name was 
misspelled in PubMed), you can correct these errors by opening the reference in EndNote, fixing 
the errors, and clicking Update Citations and Bibliography to re-run the bibliography 

• If a reference title is in title case (eg, Transcatheter Aortic Valve Replacement…) and 
needs to be in sentence case (Transcatheter aortic valve replacement…), select the title 
and use SHIFT+F3 to cycle through cases 

• You can fix problems with reference format by editing the output style you are using (see Part 
III: Output Styles) 

5. If all else fails, you can fix problems directly in the Word document after you remove the field 
codes (see below). Note that if you don’t remove the field codes first, the changes will be lost 
the next time the bibliography is updated. 

Removing field codes 

EndNote field codes can cause errors when journals do the layout of your article. To prevent this, you 
can remove the field codes before the document is submitted. 

1. In the EndNote tab in Word, click the Convert Citations and Bibliography dropdown menu and 
select Convert to Plain Text 

2. EndNote will create a new version of the document without field codes; save it under a different 
name than the coded version (It is a good idea to keep the coded version in case further changes 
are needed later) 

3. If something goes wrong and you can’t remove all of the field codes for some reason, select the 
coded text and hit CTRL-SHIFT-F9, which will strip all field codes from the document 



 
 
 

 

 

Part III: Output Styles 

Sometimes, the output style that EndNote uses for a particular journal is inaccurate or outdated. You 
can fix this by editing the output style you want to use. 

Getting started 

1. Go to Edit > Output Styles 
2. If you are currently using the style you want to edit, you can select it from the menu. Otherwise, 

click Open Style Manager…, select the style you want to edit, and click Edit 

Making sure that citations are numbered 

1. Select Citations > Templates 
2. Click Insert Field and choose Bibliography Number 

a. If the journal requires that reference numbers be superscripted, select the Bibliography 
Number field you just inserted and click the superscript button (A1) on the toolbar 

b. If the journal requires that reference numbers be enclosed in parentheses or brackets, 
put parentheses or brackets around the Bibliography Number field 

3. Select Citations > Numbering 
4. Make sure the box next to Use ranges… is checked 
5. To make sure that references are numbered in the References section, select Bibliography > 

Layout 
6. Click Insert Field > Bibliography Number. Type in a period and a space (or whatever the journal 

uses) after the bibliography number field 

Formatting author lists 

1. Click Bibliography > Author List 
2. Set the separators between authors to whatever you need (usually commas or periods) 
3. Click Bibliography > Author name 
4. Usually, you want to set First Author and Other Authors to Smith Jane and Doe John 
5. Leave capitalization As Is 
6. Set initials to according to the style the target journal uses (AB is most common) 

Formatting journal titles 

1. Select Journal Names 
2. Choose the format you want: 

a. Full title 
b. Abbreviation 1 = abbreviated title with periods 
c. Abbreviation 2 = abbreviated title without periods 

Formatting page numbers 

Select Page Numbers and choose the format you want. 



 
 
 

 

 

Changing the elements in the reference, or changing the order of elements 

Select Bibliography > Templates 
• To add a field, select it from the Insert Field list 
• To remove a field, just delete it 
• To add other elements (eg, spaces, punctuation, or words like “In:” or “Eds”), just type them in 

Note: You can trade output styles with other EndNote users. You can find the files in the EndNote\Styles 
folder on your computer. 

Part IV: Other Useful Information 

Making references more accessible to other EndNote users 
When a reference is added to an EndNote library, EndNote assigns it a record number. This number 
cannot be changed and is completely arbitrary; the same reference, when imported into two different 
EndNote libraries, will probably have two different record numbers. EndNote’s default setting is to use 
these record numbers when creating temporary citations, which can make it difficult to share 
documents between EndNote users who are not using the same EndNote library. 

To solve this problem, you can have EndNote use the reference’s accession number instead of its record 
number when it creates temporary citations. Any reference downloaded from Medline (whether via 
PubMed, OVID, or another search engine) has a unique accession number that will be the same in every 
EndNote library. To set EndNote to use accession numbers instead of record numbers: 

1. Go to Edit > Preferences… 
2. Select Temporary Citations in the left-hand menu 
3. Check the box labeled Use field instead of record number 
4. From the drop-down menu next to the box, choose Accession Number 
5. Click OK 

Formatting journal titles the way you want them 
The Journal field in an EndNote reference may not always have the journal title formatted the way you 
want. It may be spelled out when you need it abbreviated, it may be in the wrong case (eg, “Jama” 
instead of “JAMA”), or it may not be the form of the title that you want (eg, “Advances in Clinical 
Pathology : The Official Journal of Adriatic Society of Pathology” instead of “Adv Clin Pathol”). 

The Journals term list helps you deal with these problems by letting EndNote know which form of the 
journal title to use when you format your bibliography. Each EndNote library has its own Journals term 
list. When you create a new library, this list is empty. To populate it with useful information: 

1. Select Tools > Open Term Lists > Journals Term List 
2. In the Terms tab, select any existing terms in the list and delete them (EndNote may have added 

some terms to the list when you imported your references, but these terms aren’t complete and 
should be removed before you create your new Journals term list) 

3. In the Lists tab, click Import List 



 
 
 

 

 

4. In the Program Files > EndNote > Term Lists folder on your computer, you will find several lists 
of terms, such as Chemical, Humanities, and Medical. Import the list you want to use 

5. Click Close 

If some articles cited in your manuscript are from journals that don’t appear on the list, you can add 
them. 

1. Select Tools > Open Term Lists > Journals Term List 
2. In the Terms tab of the Term List box, click New Term 
3. Type the full journal title in the Full Journal box (eg, “Archives of Internal Medicine”) 
4. Type the abbreviated title with periods in the Abbreviation 1 box (eg, “Arch. Intern. Med.”) 
5. Type the abbreviated title without periods in the Abbreviation 2 box (eg, “Arch Intern Med”) 
6. If there is some third version of the journal title that appears in some of your EndNote 

references (eg, “Archiv Intern Med”), type that in the Abbreviation 3 box. Otherwise, just leave 
this box empty 

7. Click OK 
8. Click Close 

If you want to use your updated Journals term list in other EndNote libraries, you can export it to a text 
file (using the Export button in the List tab of the Term List box) and then import it into other libraries. 

Sharing EndNote libraries 
When working with coauthors or editors who use EndNote, if you and they have access to the same 
server, you may want to put your EndNote library on that server so that you can all work from it. 

If that isn’t an option, and you are sending drafts of your document back and forth by email, you may 
want to send the latest version of your EndNote library along with the document. Otherwise, if you have 
added new references to the library or changed existing references since your coauthor last worked with 
the library, your coauthor will have trouble working with the new references, and the changes you made 
will disappear the next time your coauthor updates the bibliography. 

The best way to send someone an EndNote library (or a subset of references from one) is to send it as a 
compressed library: 

1. Go to File > Compressed Library (.enlx) 
2. In the dialog box that appears, you can choose whether you want to send the whole library or 

just a subset of the references (eg, just those you have added or changed since you received the 
library from your coauthor). You can also choose whether you want the compressed library to 
include any files that may be attached to the references (eg, PDFs of the full-text article) 

If an author sends you a document with EndNote references in it but does not send an EndNote library, 
your options are to (1) export the traveling library from the Word document or (2) ask the author to 
send you the full library. The traveling library will sometimes do, but you may need the full library if: 

• You want to look at the abstracts of the references. (Traveling libraries do not include the 
abstracts.) You can get them by using References > Find Reference Update…, but this can take a 
while if you have a lot of references 



 
 
 

 

 

• The full library contains full-text PDFs or other attached files that you need 
• Some sort of corruption in the document prevents you from exporting the traveling library 

Troubleshooting 

Page Number Problems. Some references include a separate set of page numbers (eg, discussion and 
table of contents page numbers) that follow the main page numbers. There are two ways in which these 
extra page numbers can be problematic when you are formatting a bibliography: 

1. When you use a reference style in which page numbers are abbreviated, EndNote will 
abbreviate every number after the first one (eg, page numbers that should be listed as “893-5; 
discussion 896-7” will be listed as “893-5; discussion 6-7” instead). There is no easy fix for this; 
you have to either (1) change the output style so that the page numbers are displayed the way 
they are listed in the EndNote reference (which only works if they are already listed the way you 
want in every reference) or (2) remember to fix the problematic page numbers manually when 
you are otherwise finished with the references and can remove the EndNote field codes from 
the document. 

2. When you are using a reference style in which page numbers are fully listed, these additional 
page numbers may be listed incorrectly if the additional page numbers start with a different 
digit than the first main page number (eg, page numbers that should be listed as “487-502; 
discussion 503-504” may be displayed instead as “487-502; discussion 403-404”). This happens 
when the page numbers are abbreviated in the EndNote reference, and the problem can be 
fixed by editing the reference so that the full page numbers are listed in the Pages field. 

 
Changes Made to References in the EndNote Library Don’t Appear in the Bibliography. If you make 
changes to a reference in the library and you find that the change doesn’t appear in the bibliography, try 
this: 

1. In the EndNote tab in Word, click Update Citations and Bibliography (because even if Instant 
Formatting is on, EndNote may not have reformatted the bibliography since you made the 
change in the library) 

2. If that does not work, try this: 
a. If only 1 reference is affected, 

i. delete the citation in the Word document and then reinsert it 
b. If several references are affected, 

i. If Instant Formatting is on, turn it off 
ii. In the EndNote tab, click Convert Citations and Bibliography and choose Convert 

to Unformatted Citations (This will change all of the reference citations back 
into temporary citations like this: {Abizaid, 2001 463982}) 

iii. Click Update Citations and Bibliography to recreate your bibliography 
3. If even this doesn’t work, then it is possible that 1 or more reference citations in the document 

have become corrupted. To find out, 
a. Use Convert to Unformatted Citations again to convert the references to temporary 

citations 



 
 
 

 

 

b. Look through the document for any citations that did not convert (ie, that still appear as 
superscripted numbers, numbers in brackets, or whatever the format is) 

c. For each faulty citation you find, 
i. Select the citation and press CTRL + SHIFT + F9 to remove its EndNote field 

codes and turn it into normal text 
ii. Delete the faulty citation 

iii. Reinsert the reference(s) that should be cited in that spot 
d. Click Update Citations and Bibliography to recreate your bibliography 

 
When you are using Track Changes in Word, deleted reference citations come back when you 
reformat the bibliography. If this happens, here is a solution: 

1. Delete the reference citations again 
2. Select the deleted citations and press CTRL + SHIFT + F9 to remove their EndNote field codes 
3. Reformat the bibliography again. Now, the deleted citations should stay deleted 
4. Subsequently, if you need to delete other reference citations in the document, accept the 

tracked deletions after you make them, or else delete the citations with Track Changes turned 
off 

 
When you use Convert to Plain Text to remove EndNote field codes from a document that has line 
numbering, the new, field-code–free document does not have line numbering. It is not clear why this 
happens, and there is no way to prevent it. You just need to watch out for it and, if it happens, add the 
line numbers to the new document. 


